WordPress.org

Forums

Batch Cat
Deprecated usage of user levels (1 post)

  1. serons
    Member
    Posted 2 years ago #

    I get the debug notice
    PHP Notice: has_cap was called with an argument that is <strong>deprecated</strong> since version 2.0! Usage of user levels by plugins and themes is deprecated. Use roles and capabilities instead.

    This is due to line 7 in admin.php. Please fix it.

    http://wordpress.org/extend/plugins/batch-cat/

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Batch Cat
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic