Support » Plugins and Hacks » Basic Google Maps Placemarks » [Plugin: Basic Google Maps Placemarks] That address couldn't be geocoded Fatal error

  • Resolved AmVi

    (@amvi)


    Hello,

    I have dowloaded BGMP plug in for a month and have already used it.
    It is perfect for my needs but today as I created a new placemark, I have this message : That address couldn’t be geocoded, please make sure that it’s correct.

    And when I go to the settings menu and click to save setting, I have this fatal error:

    Fatal error: Call to protected method BasicGoogleMapsPlacemarks::enqueueMessage() from context ‘BGMPSettings’ in /homez.466/lesprali/www/wp-content/plugins/basic-google-maps-placemarks/settings.php on line 71

    Also, I am running PHP 5.2.17 with MySQL version: 5.0.51a-24+lenny5-log.

    Thank you in advance for your help!

    http://wordpress.org/extend/plugins/basic-google-maps-placemarks/

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Ian Dunn

    (@iandunn)


    Hi AmVi, the “couldn’t be geocoded” error means that Google Maps couldn’t find the address you entered. You can try entering it in a different format. If that doesn’t work post the address here and I’ll take a look.

    The “call to protected method” error is a bug, thanks for letting me know about it. I’ll fix it for the next release. It should only appear when you enter an address that Google Maps can’t find.

    Hi iandunn,

    thank you for your answer.
    it works now.

    Hi, I got the same problems, everything was working fine, then I just add information in my placemark text form and then i have the same two errors??

    Don’t know why but it is now working again!!

    Plugin Author Ian Dunn

    (@iandunn)


    The fatal error bug is fixed in version 1.5.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Plugin: Basic Google Maps Placemarks] That address couldn't be geocoded Fatal error’ is closed to new replies.