Support » Plugin: Basic Google Maps Placemarks » [Plugin: Basic Google Maps Placemarks] Shortcode error/not valid category

  • Resolved Martin1

    (@martin1)


    I have just updated and am setting the location and height and width of the map but I get this error:

    Basic Google Maps Placemarks shortcode error: is not a valid category

    I did need to add this:

    function bgmpShortcodeCalled()
    {
    global $post;

    if( is_front_page() || is_home_page() )
    add_filter( ‘bgmp_map-shortcode-called’, ‘__return_true’ );
    }
    add_action( ‘wp’, ‘bgmpShortcodeCalled’ );

    to my functions.php to get the map to show up on my homepage. Not sure if this has anything to do with it at all.

    But now I won’t show up any more:-(

    http://wordpress.org/extend/plugins/basic-google-maps-placemarks/

Viewing 5 replies - 1 through 5 (of 5 total)
  • Apearantly the main issue is that the map can’t be any wider than 805 pixels even thought I need it to be much wider than that. Is there any solution for this?

    Plugin Author Ian Dunn

    (@iandunn)

    There was a bug in version 1.9.1 that caused this. I’ve released version 1.9.2, which fixes it. Can you please upgrade to 1.9.2 and let me know if you have any other problems?

    Plugin Author Ian Dunn

    (@iandunn)

    There’ve been some other problems reported in the 1.9 branch, so I’ve reverted the stable tag back to 1.8 until they’re resolved. I’ll post here again when a new 1.9 release candidate is available.

    Plugin Author Ian Dunn

    (@iandunn)

    I’ve issued a new release candidate for 1.9.3, which contains the fix for this and a few other bugs in the 1.9 branch. You can download it at http://downloads.wordpress.org/plugin/basic-google-maps-placemarks.1.9.3-rc1.zip

    If possible, install it on a staging server. That way your live site won’t be harmed if there is still a bug, and also you’ll be able to leave the error in place for me to inspect.

    Please let me know if that fixes the problem for you or not.

    Plugin Author Ian Dunn

    (@iandunn)

    The release candidate for version 1.10 is out, and should fix this. Please let me know if any of you are still experiencing problems with it.

    http://wordpress.org/support/topic/bgmp-110-rc1-available

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Plugin: Basic Google Maps Placemarks] Shortcode error/not valid category’ is closed to new replies.