Support » Plugin: Basic Google Maps Placemarks » [Plugin: Basic Google Maps Placemarks] error msg after upgrade to v1.9.1

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author Ian Dunn

    (@iandunn)

    Can you post the shortcode you’re using on your map page? Are you using any filters to customize the plugin?

    I use [bgmp-map] shortcode, no filters used – I even wouldn’t know how to apply them. No guru skills here 🙂

    Plugin Author Ian Dunn

    (@iandunn)

    There was a bug in version 1.9.1 that caused this, but I’ve fixed it in version 1.9.2. Can you please try upgrading and let me know if you have any problems?

    Plugin Author Ian Dunn

    (@iandunn)

    There’ve been some other problems reported in the 1.9 branch, so I’ve reverted the stable tag back to 1.8 until they’re resolved. I’ll post here again when a new 1.9 release candidate is available.

    Plugin Author Ian Dunn

    (@iandunn)

    I’ve issued a new release candidate for 1.9.3, which contains the fix for this and a few other bugs in the 1.9 branch. You can download it at http://downloads.wordpress.org/plugin/basic-google-maps-placemarks.1.9.3-rc1.zip

    If possible, install it on a staging server. That way your live site won’t be harmed if there is still a bug, and also you’ll be able to leave the error in place for me to inspect.

    Please let me know if that fixes the problem for you or not.

    Plugin Author Ian Dunn

    (@iandunn)

    The release candidate for version 1.10 is out, and should fix this. Please let me know if any of you are still experiencing problems with it.

    http://wordpress.org/support/topic/bgmp-110-rc1-available

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘[Plugin: Basic Google Maps Placemarks] error msg after upgrade to v1.9.1’ is closed to new replies.