Support » Plugins and Hacks » [Plugin: BadPass-WP] Warn your users if they're using commonly used passwords

  • I’ve seen lots of news recently of security breaches occurring as a result of bad password selection so I set about writing some tools to promote the use of stronger passwords. BadPass-WP will test over 500 commonly used passwords against the logged in user’s account and display a warning bar at the top of the page if a match is found.

    http://wordpress.org/extend/plugins/badpass-wp/

    Feedback and suggestions are welcome!

  • The topic ‘[Plugin: BadPass-WP] Warn your users if they're using commonly used passwords’ is closed to new replies.