WordPress.org

Support

Support » Plugins and Hacks » [Plugin: Bad Behavior] Range starting at 0 is legitimate

[Plugin: Bad Behavior] Range starting at 0 is legitimate

  • The comment (and accompanying code) in Bad Behavior that “Real user-agents do not start ranges at 0” is wrong. The JanRain OpenID libraries specify Range: bytes=0-1048576 because the library only cares about the first 1024 KB. This is a perfectly legitimate request, and blocking it breaks the ability for users of Bad Behavior to login to many OpenID relying parties using the JanRain libraries (which is quite a few).

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: Bad Behavior] Range starting at 0 is legitimate’ is closed to new replies.
Skip to toolbar