WordPress.org

Support

Support » Plugins and Hacks » [Resolved] [Plugin: BackWPup] You do not have sufficient permissions to access this page

[Resolved] [Plugin: BackWPup] You do not have sufficient permissions to access this page

  • I’ve the 3.01 version of WP and backWPup 1.2.1

    After activating the plugin i’ve the following error message “You do not have sufficient permissions to access this page” and can’t access my wp-admin anymore.

    I’ve to delete the plugin folder to have my wp-admin back.

    I use backWPup for other WP sites on the same server on different account and it works great!
    So, I think the problem isn’t ralted to server but this WP particulary.

    Here are the other plugins running on it :
    – AddToAny: Share/Bookmark/Email Button
    – Akismet
    – Feed Statistics
    – Google Analyticator
    – NextGEN Gallery
    – Viper’s Video Quicktags
    – WordPress.com Stats

    Does somebody have an idea or similar bugs ?
    Thanks.

Viewing 11 replies - 1 through 11 (of 11 total)
  • I have exactly the same problem here.

    6 months have passed since this post, and it seems that noone has found a solution for this yet.

    Plugin Author Daniel Hüsken

    @danielhuesken

    i Hope i have fixed it in 1.5.1 pleace test it.

    Unfortunately… same problem on 1.5.1

    Plugin Author Daniel Hüsken

    @danielhuesken

    hi next try with 1.5.2 this solves the problem that the comlead admin backend died.
    But i think you can’t accsses BackWPup too.

    did you use premession plugis ?

    A long time ago with a other plugin i sombuddy hab problems withe seh premissons. He solved it with correct the URL,path of the Blog……

    Now, when I try to active 1.5.2 it shows me those erros:

    BackWPup:
    – Logs Folder not exists (Try too create it on first Job run): /home/faixamobi/public_html/wp-content/backwpup-98372-logs/
    – Logs Folder not writeable: /home/faixamobi/public_html/wp-content/backwpup-98372-logs/

    I don´t have this premession plugin. I don´t even know what it is.

    Plugin Author Daniel Hüsken

    @danielhuesken

    i use the WordPress function current_user_can() to check the premissions.

    Died you have the BackWPup menu entree under Tolls now ?
    See waht happen if you click it.

    Yes, I do have BackWPup under the tools menu.

    When I click on it, it opens with those erros:

    http://yfrog.com/h589jpj

    Plugin Author Daniel Hüsken

    @danielhuesken

    hi, then the reights changes works for you please set up a job and run it one time than the masseges will gone….;)

    Daniel,

    I´m sorry but I have no ideia of how to do that 🙁

    Plugin Author Daniel Hüsken

    @danielhuesken

    Click on “Add New” behind the BackWPup text….

    I´m sorry I thought you were talking about a command line.

    I created a job and its working now! 🙂

    Those erros are not in my dashborad anymore.

    Thanks!

Viewing 11 replies - 1 through 11 (of 11 total)
  • The topic ‘[Resolved] [Plugin: BackWPup] You do not have sufficient permissions to access this page’ is closed to new replies.