Support » Plugin: BackWPup - WordPress Backup Plugin » [Plugin: BackWPup] [WARNING] opendir

  • I just changed the hosting service from BlueHost to Atlas Networks.

    I now have this warning –

    [WARNING] opendir(/home/efuracom/public_html/jobfully/wp-content/uploads/) [function.opendir]: failed to open dir: No such file or directory

    “/home/efuracom” was the home directory from BlueHost. Although I updated the settings in backWPup to the new path “/home/jobblog/public_html/wp-content/uploads/”, I still got this warning message.

    The backup zip file is much smaller now than before.

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Daniel Hüsken


    please try to set up the job new. and delete the old one. did it work than ?

    I tried both creating a new job and reinstalling backWPup then a new job. Neither worked.

    Plugin Author Daniel Hüsken


    Go under Settings | Media and Check Uplading Files Settings

    I don’t see “Media and Check Uploading Files” in my settings.

    The following is all I can see in “Settings”-

    BackWPup Settings

    * Jobs |
    * Logs |
    * Backups |
    * Tools |
    * Settings

    Send Mail
    Sender Email:

    Sender Name:

    Send mail method:

    Sendmail Path:

    SMTP Hostname:

    SMTP Secure Connection:

    SMTP Username:

    SMTP Password:

    Log file Folder:

    Max. Log Files in Folder:
    (Oldest files will deleted first.)
    Log deteiled File list.
    Disable WP-Cron
    Use Cron job of Hoster and disable WP_Cron
    You must set up a cron job that calls:
    php -q /home/jobblog/public_html/wp-cron.php
    or URL:
    Temp Folder

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Plugin: BackWPup] [WARNING] opendir’ is closed to new replies.