Support » Plugin: BackWPup - WordPress Backup Plugin » [Plugin: BackWPup] V 1.0.9 removes bucket and gives error

  • Resolved kokopelli

    (@kokopelli)


    Just upgraded to v1.0.9 and note that my previously created bucket (name) under the “Backup to Amazon S3” settings are now gone, and I see this error instead:
    Warning: require_once(libs/s3.php) [function.require-once]: failed to open stream: No such file or directory in /home/mysite/public_html/wp-content/plugins/backwpup/app/functions.php on line 360

    The “sub”-bucket I created previously is still there.

    http://wordpress.org/extend/plugins/backwpup/

Viewing 2 replies - 1 through 2 (of 2 total)
  • I think the problem with the above is because functions.php on line 360 references
    require_once('libs/s3.php');

    And in the “libs” subfolder the file is S3.php (i.e. with a capital “S”).

    So, I changed the S3.php file to s3.php (lowercase “S”) and everything now seems to work …

    (Or, I guess, one could instead change the above reference to the following too:
    require_once('libs/S3.php');)

    Plugin Author Daniel Hüsken

    (@danielhuesken)

    i have chenad it thanks… redownload the version to fix it

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Plugin: BackWPup] V 1.0.9 removes bucket and gives error’ is closed to new replies.