BackWPup Free - WordPress Backup Plugin
[resolved] [Plugin: BackWPup] Upgrading to v1.0.7 looses settings (3 posts)

  1. kokopelli
    Posted 5 years ago #

    Version 1.0.7 has solved the problem of not deleting old S3 backups, but I notice that upgrading to it does not maintain previous settings. So you have to re-enter everything and recreate the job.

    Any way of please fixing this so old database/job settings are maintained? It's OK to re-enter/recreate everything if you only have one blog, but if you have a few to manage, it gets to be a royal pain in the you-know-what ...

    Thanks again!


  2. Daniel Hüsken
    Plugin Author

    Posted 5 years ago #

    hmmm... on my tests the previous settings are maintain.
    becouse the setting for long time not changed...

  3. kokopelli
    Posted 5 years ago #

    I previously did a manual upgrade to 1.0.7, maybe that was it ... The automatic upgrade to v1.0.8 I just did seems to have worked fine, maintaining the settings.


Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic