Support » Plugin: BackWPup - WordPress Backup Plugin » [Plugin: BackWPup] stops at 40% without an error

  • the interface and its possibilities look great.. but cant make it work with backups bigger than around 100MB.. and actually the whole backkup would be around 1GB…

    stops at:
    4225 Dateien mit 368.73 MB zum Sichern
    1. Versuche tar Archivdatei zu erstellen ..

    also tried Zip / Tar / Tar GZip / Tar BZip2 .. nothing worked.

    PS: I have the newest version of wordpress but didn’t worked with the one before either.. / hosted on a shared server (

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author Daniel Hüsken


    try first to backup not all folder at once. Test one by one. (ofteten temp folders are a problem)
    Sometimes it is a problem with a file that can’t backup.
    a Other problem is if the php prozess is watched by the server and termiated by it because to long working time.

    Hi, i faced the same problem. the backup stopped at 40%. The first time it happened, it showed that there was a problem reading a index.php which i removed before i ran it again. However, the 2nd time, there was no warning and the backup stopped at 40%. Pls advise.

    fyi that it shows
    2012/06/08 21:25.28: 1. try for make list of files to backup….
    2012/06/08 21:25.29: 2718 files with 37.45 MB to backup
    2012/06/08 21:25.29: 1. try to create backup zip (PclZip) archive…

    and then it hangs.

    Pls help! thanks.

    I am having the same problem. No errors listed, it just stops. I’m trying to back up just my plugins folder, and it’s only 30.82 mb. I’m backing it up as a tar.gz file but have also tried zip, and tar. I’ve tried backing up to amazon S3 and also to dropbox.

    I added define('ALTERNATE_WP_CRON', true); to my wp-config.php file, and I thought that it helped. I was able to backup small files without a problem. But, then I had other issues because of the alternate cron–at the end of my URLs, I’d have
    ?doing_WP_cron=XXXXX, with a bunch of numbers in place of the Xs.

    I was also getting a bunch of 500 internal server error, but I’m not sure if the alternate cron code on my config file caused those or not. I removed the code, and deleted some plugins that were inactive. Those problems went away, and I was still able to back up small files. So perhaps my problem was actually caused from something else.

    I’m experiencing the same issue, but in my case it stops at different points. Sometimes at 70%, sometimes at 16%… No erros, nothing. It just cannot finish the job, which is relatively small, around 40Mb.

    I’ve described it in a separate post, I’m not sure if I did it right but I thought my case is slightly different.

    Here is the case.

    I have the same problem. I tried to narrow it down to one folder but it seems that every folder can be backuped fine. The problem is when the file sizes gets too big (everything under 90MB is fine).

    Can you replicate this?

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘[Plugin: BackWPup] stops at 40% without an error’ is closed to new replies.