WordPress.org

Support

Support » Plugins and Hacks » [Resolved] [Plugin: BackWPup] Parse Error

[Resolved] [Plugin: BackWPup] Parse Error

  • I get the following message upon activation:

    Parse error: parse error, unexpected ‘&’, expecting T_VARIABLE or ‘$’ in /usr/local/www/blog.cobramotorcycle.com/data/wp-content/plugins/backwpup/app/functions.php on line 940

    Can you please give me some guidance…I’m trying to backup so that I can upgrade to a newer version of WP.

    Thx.

Viewing 10 replies - 1 through 10 (of 10 total)
  • Plugin Author Daniel Hüsken

    @danielhuesken

    i thik i have fixed it. wait for next release.

    Daniel,

    I’m still getting a parse error, just a different one this time:

    Parse error: parse error, unexpected ‘{‘ in /usr/local/www/blog.cobramotorcycle.com/data/wp-content/plugins/backwpup/app/functions.php on line 1023

    Thank you for tracking this down…

    seanhilbert

    @seanhilbert

    Daniel,

    Any idea when your next version will be released with this fix?

    Thank you

    Plugin Author Daniel Hüsken

    @danielhuesken

    you are the only one with this error. Please delete plugin and reinstall it.

    lykzabet

    @lykzabet

    Hi Daniel, I have the similar issue/error as Sean.

    Parse error: syntax error, unexpected ‘{‘ in C:\Inetpub\vhosts\e1300numbers.com.au\httpdocs\wp-content\plugins\backwpup\app\functions.php on line 1021

    I have deleted the plugin and reinstalled it, in vain.

    I am trying to graduate from noob status but appreciate any advice you may have to offer.

    Version 1.3.4. WP-3.0.1
    cheers.

    Plugin Author Daniel Hüsken

    @danielhuesken

    Your PHP Version is ?

    lykzabet

    @lykzabet

    Thanks for prompt reply Daniel.

    My host advised me I they were using 4.4.7 but on request have upgraded to 5.2.6.

    I no longer have the parse error on activating but get these red shaged indications:

    BackWPup:
    – Logs Folder not exists: C:/Inetpub/vhosts/e1300numbers.com.au/httpdocs/wp-content/backwpup-eca45-logs/
    – Logs Folder not writeable: C:/Inetpub/vhosts/e1300numbers.com.au/httpdocs/wp-content/backwpup-eca45-logs/
    – Temp Folder not exists: C:/Inetpub/vhosts/e1300numbers.com.au/httpdocs/wp-content/uploads/
    – Temp Folder not writeable: C:/Inetpub/vhosts/e1300numbers.com.au/httpdocs/wp-content/uploads/

    Plugin Author Daniel Hüsken

    @danielhuesken

    please run 1 job than the folde will create automaticly

    Plugin Author Daniel Hüsken

    @danielhuesken

    have fixed the prasing error bug.

    please run 1 job than the folde will create automaticly

    I think that piece of information needs to be in the installation information. I had same issue, but as soon as I let it run without creating the missing folders myself, I got results.

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘[Resolved] [Plugin: BackWPup] Parse Error’ is closed to new replies.