WordPress.org

Support

Support » Plugins and Hacks » [Resolved] [plugin: BackWPup] Not able to backup to dropbox

[Resolved] [plugin: BackWPup] Not able to backup to dropbox

  • Hi i am using backwpup it is a great plugin i am loving this plugin but it is not working for my dropbox account everything goes good and fine but when it tries to connect to dropbox it gives this error
    [ERROR] Can not Auth with DropBox API: Only the app owner can receive access token while this app is in development mode
    Please check your app at dropbox and dissable the development mode if you have finished it

    Regards
    Samar

Viewing 15 replies - 1 through 15 (of 38 total)
  • i try it for one week now and i hope i have made all chnges dropbox will have. So that sey change it in the next days 😉

    I get the same issue. Is there a release date for 1.6.1?

    yeh please tell when will you release the fixed version.

    the wating has a end…… 😉

    I have become this messege from Dropbox:
    Your Dropbox API App has been approved!

    and uploaded the new version.

    Downloading right now! :)))

    Downloaded 1.6.1. No longer completes backup. It hangs after getting the space information from DropBox. Last entries in the log are:

    2011-03-18 20:53.05: Backup Archive file create done!
    2011-03-18 20:53.08: Authed to DropBox from Joseph Ferris
    2011-03-18 20:53.08: Free Space on DropBox: 2 GB

    For now, I’ll still just back up to disk. That is still working, provided I don’t try to back up too much (i.e. including the folder with previous backups).

    My problem is definitely file size related. Likely hitting the memory limit.

    Split my job into a file job and a database job, and the database job completes and uploads. Going to try to trim the fat from the file job, or create multiples to work around it. Maybe one for content, one for root, etc.

    With 1.6.1: I ran through the “authorisation” process with Dropbox from within BackWPup (successfully), but the sync now fails with this error (from the log):
    Backup Zip file create done!
    Authed to DropBox from Gareth Renowden
    Free Space on DropBox: 1.77 GB
    [ERROR] DropBox API: Invalid response.

    Ah… Think I may have found what is going on. I changed it so the temp folder is a folder I had already excluded and it went fine. Seems if it tries to back up the temp files, it hangs.

    Hope this helps someone!

    @grenow
    have you two tasks with dropbox running?
    After I delete one task it’s running fine.

    try next version 1.6.2

    I try it but dropbox raises an error: [ERROR] DropBox API: <

    I´ve just updated to 1.6.2 but still can´t authenticate my Dropbox account.

    After the login process, I clicked on the ALLOW button and then it stays on a blank screen.

    In my case, the version 1.6.1 worked perfectly with a Dropbox, but today, after I’ve upgraded up to 1.6.2, I can get following string:

    [ERROR] DropBox API: Invalid signature. Expected signature base string:..

    It’s so sad to me – Dropbox were my main backup server.

    Hope, it should be repaired in next release.

    Hi there, firstly, _amazing_ plugin. The only thing I’m having problems with is dropbox. When I press the ‘authenticate’ button I get the following error with version 1.6.2:

    Fatal error: Uncaught exception ‘DropboxException’ with message ‘(0) Invalid response.’ in /location/of-/my/wp/wp-content/plugins/backwpup/app/libs/dropbox/dropbox.php:116 Stack trace: #0 /location/of-/my/wp/wp-content/plugins/backwpup/app/options-save.php(575): Dropbox->oAuthRequestToken() #1 /location/of-/my/wp/wp-content/plugins/backwpup/app/php-functions.php(149): backwpup_save_job() #2 /location/of-/my/wp/wp-includes/plugin.php(395): backwpup_options_load() #3 /location/of-/my/wp/wp-admin/admin.php(147): do_action(”) #4 {main} thrown in /location/of-/my/wp/wp-content/plugins/backwpup/app/libs/dropbox/dropbox.php on line 116

    That’s on a multisite install. If I run the backup process, it creates the backups fine, and the logs, it’s just it can’t ‘do’ the dropbox authentication. Any ideas?

Viewing 15 replies - 1 through 15 (of 38 total)
  • The topic ‘[Resolved] [plugin: BackWPup] Not able to backup to dropbox’ is closed to new replies.