WordPress.org

Support

Support » Plugins and Hacks » [Resolved] [Plugin: BackWPup] Multisite error in Version: 1.1.0

[Resolved] [Plugin: BackWPup] Multisite error in Version: 1.1.0

  • Just upgraded to backWPup version 1.1.0 and now I’m getting this error in the job backend:
    Fatal error: Call to undefined function is_multisite() in /home/mysite/public_html/wp-content/plugins/backwpup/app/functions.php on line 578

    I’m still on WP 2.9.2. so this looks like an error related to the new multi-site feature in WP 3.0. Is v1.1.0 of backWPup only compatible with WordPress 3.0 and up?

    Thanks.

    http://wordpress.org/extend/plugins/backwpup/

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘[Resolved] [Plugin: BackWPup] Multisite error in Version: 1.1.0’ is closed to new replies.