Support » Plugin: BackWPup - WordPress Backup Plugin » [Plugin: BackWPup] Jobs "run manual" clear must be clicked afterwards

  • Not sure if this is a bug or not.

    I am emailing a backup to a gmail account and NOT storing anything local.
    After I create a job I click “run now”.
    In the logs it shows that the email has been sent, and the email shows up where it should with all the proper data.

    on the BackWPup page <Jobs> is selected.
    the only option available is <Clear>

    Shouldn’t this be “self cleared” if it emailed successfully?

    These options don’t appear unless I click <Clear>
    Edit | Copy | Export | Delete | Run Now

    BackWPup 1.6.1

Viewing 3 replies - 1 through 3 (of 3 total)
Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Plugin: BackWPup] Jobs "run manual" clear must be clicked afterwards’ is closed to new replies.