WordPress.org

Support

Support » Plugins and Hacks » BackWPup - WordPress Backup Plugin » [Plugin: BackWPup] Job already running!!! error

[Plugin: BackWPup] Job already running!!! error

  • Hi.

    I use WP 3.1 and BackWPup 1.5.1 with the DropBox method.

    The backup takes 30s and the zip file is uploaded to my Dropbox account, but each time I have a “Job XXXX already running!!!” error.
    Then, I go to the Logs page, I see the backup status is OK but there’s another line with a log with an error status.
    Then, I go to the Jobs page, clear the job, return to the Logs page, and my previously green status is now with an error.

    Anyways, it’s not a big deal because the backup works, but this error didn’t appear with the previous version of BackWPup (not sure I had the 1.5).

    If someone has an idea…
    See ya.

    PS : thx for the “export” capability, useful for my custom roles 🙂 (but still some “10”)

    http://wordpress.org/extend/plugins/backwpup/

Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Author Daniel Hüsken

    @danielhuesken

    hi, please chnge the dropbox settings in teh job and export it.
    send me the export send me the logs too than i hope i can help you.

    Plugin Author Daniel Hüsken

    @danielhuesken

    hmmm…. the logs say that you run too jobs at the same time (or the secend on, but the first is not on end).

    is it the same problem when its run automaticly ?

    I haven’t set any automatic backup, I do that only manually. I have only 1 job in the list, the Dropbox one, seems like it launches it twice at the same time. Weird.
    May be the fix is to forbid launching a job when another is running.

    May be some good news :
    I think I know what’s going wrong. Seems like W3 Total Cache and BackWPup don’t play nice together, even if all services are disabled in W3TC.
    Then, I’ve disabled W3TC and apparently, I haven’t those multiple launches anymore.
    I’ll run some more tests before marking this topic solved, just to be sure.

    See ya.

    Plugin Author Daniel Hüsken

    @danielhuesken

    I have added in 1.7.2 thome think that cache plugins don’t cache the job run hopfuly

    I’m running BackWPup version 1.7.3. I still seem to be getting duplicate runs when running jobs manually. I do have W3TC installed/active.

    What information do you need in order to diagnose?

    I just tried a files-only backup job. This time, when run manually, five separate jobs were spawned (not good, with an almost-3-GB backup filesize…)

    I wonder: should I just try deactivating W3 Total Cache, just to ensure that the issue is entirely one of interaction between the two Plugins?

    @chip :
    Unfortunately, disabling W3TC didn’t solve my problem.
    Like you, I have 4 or 5 same jobs at the same time.

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘[Plugin: BackWPup] Job already running!!! error’ is closed to new replies.
Skip to toolbar