WordPress.org

Support

Support » Plugins and Hacks » [Plugin: BackWPup] Compression not supported

[Plugin: BackWPup] Compression not supported

  • Hi Daniel,

    I just tested your plug-in and it seems to be doing what I would expect. Though I can’t use it, because compression of the backup files appears to be mandatory. Unfortunately my hoster does not support mod_gzip or mod_deflate. This causes the backup jobs to run indefinitely. I don’t mind, because I will move to another hoster anyway, but others might have the same problem. So you might want to consider making compression an option.

    The other thing I noticed concerns the user interface which appears to be complex, although it’s actually well structured. It would be cool if you could make the many choices for backup destinations collapsable – and/or the boxes movable. In the end, most users will only use one, but have to scroll through a long list of unused options.

    Okay, I will try BackWPup again once I have moved my site to a new hoster. Thanks for developing this plug-in!

    Andreas

    http://wordpress.org/extend/plugins/backwpup/

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Daniel Hüsken

    @danielhuesken

    Hi,

    i give you 4 compression metohdes for files and nothing works ?
    mod_gzip and mod_deflate daont’ have anything to do with it.

    The pther thin i will do on version 2 i htink.

    I really do like this plugin and think that the interface is clear and easy considering the many options it offers. I do second the request to make the many choices for backup destinations collapsable

    Thank you Daniel for all your hard work.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Plugin: BackWPup] Compression not supported’ is closed to new replies.