BackWPup - WordPress Backup Plugin
[resolved] [Plugin: BackWPup] Can't add new job or run other jobs after update (4 posts)

  1. farrelldoc
    Posted 5 years ago #

    I just updated and tried to add a new job, but it's not working correctly. The job displays in the jobs list, but it won't run (no text appeared on the screen), and when I try to edit it, it just says New, and the default options are selected. Also, after I first add it, the name on that screen changes to New (even though the name I typed shows on the Jobs list. Also, on the Jobs list, the ID for the job is 0.

    I also tried to check the tables and optimize the tables (run other jobs), and they looked like they ran (text appeared on that screen), but in in the Jobs list, it doesn't show the time/date of the last run as the time that I just ran them--it shows the time/date of the last run as a few days ago (the same time/date as before I ran them).

    There are no error messages.

    I am on WP 3.0.5 using Chrome 11.0.696.16 beta.

  2. opicron
    Posted 5 years ago #

    I hope the dev will fix this soon, for now I re-installed the older version.

  3. Daniel Hüsken
    Plugin Author

    Posted 5 years ago #

    sorry both fixed. you can redownload 1.7.0

  4. daveshine (David Decker)
    Posted 5 years ago #

    THANK YOU 1.7.1 works like a charm!!! :-)

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • BackWPup - WordPress Backup Plugin
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic