Support » Plugins and Hacks » BackWPup - WordPress Backup Plugin » [Plugin: BackWPup] Backup "working" error

[Plugin: BackWPup] Backup "working" error

  • Thanks for a great plugin!
    I’ve used it extensively with good results.

    I don’t remember updating the plugin, does it update automatically?
    The backups it makes seem to be fine but lately under “settings” the “information” part is forever busy processing something…
    And when I do the export, under “BakWPup Working” it doesn’t show any progress (0 – 100%), it just stays at 1% – even after backup is complete.

    Is this a common issue with a possible work-around or is it serious?
    Can you offer any pointers?


Viewing 3 replies - 1 through 3 (of 3 total)
  • I’m afraid it’s gone from bad to worse. It no longer works at all.
    Are there any checks I can do to regain performance?
    I’m working locally on WAMP, otherwise I would post a link.

    I updated today and the backup process is very slow, my whole backup is 40 MB, in the past it needs round about 40-60 seconds , now it lasts 5 minutes and isn’t ready, it hangs while uploading to my ftp server (already logged in).

    What’s the matter?

    Thanks and bye


    I canceled the job after 15 minutes and restarted, after 5 minutes the transfer to my FTP server succeeded, but the backup file was stored in the root and not in the /backup/ folder. And (because I have backup for FTP and Dropbox configured) the Dropbox upload lasts too lon, actually 10 minutes…

    Please help, BackWPUp is such a great tool!



Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Plugin: BackWPup] Backup "working" error’ is closed to new replies.
Skip to toolbar