Support » Plugin: BackUpWordPress » [Plugin: BackUpWordPress] Stuck in "Creating zip archive" mode

  • Resolved TheBigGroundhog

    (@thebiggroundhog)


    We are using WordPress 3.1 on a Windows platform. When I try to run BackupWordPress manually it shows “Creating zip archive” at the top of the screen but never completes.

    Files are created in the “C:\inetpub\wwwroot\wp-content\backups” directory which include:

    .backup_running
    .htaccess
    database_xx_wordpress.sql
    Blog.backup.2011-11-22-11-14-42.zip

    But I don’t see any other error message or additional logs. Any idea where to look for additional problem messages?

    http://wordpress.org/extend/plugins/backupwordpress/

Viewing 15 replies - 1 through 15 (of 43 total)
  • I”m having the same problem. Any news on how to remedy this?

    Ditto, exact same problem, on WP 3.2.1, and auto backups have ceased for weeks, I have to manually activate. De-activating/deleting/reinstalling changed nothing. (folder is writable)

    Here’s a small update. I find the problem of the spinning “Creating zip archive” happens in Chrome only. I tried it in Firefox today and it completed without the never-ending spin cycle.

    I just tried again with Firefox 8.0.1 and I still get the spinning “Creating Zip Archive”. The nightly backups get created, but the zip files that end up getting created are corrupt and unusable.

    Plugin Author Tom Willmot

    (@willmot)

    Could you check if this is resolved with the 1.5 update.

    Hi, Tom. Just upgraded to 1.5 but the problem persists when ordered to make a manual backup.

    Running WordPress 3.2.1 on CentOS with Apache 2.2, PHP 5.2 and MySQL 5.1. I’m using Firefox 8 in Windows 7 64bits.

    Just in case, normal backups weight 30mb and there are 250mb free.

    Any ideas?

    I also upgraded to version 1.5 but still run into the same “Creating Zip Archive” prompt on a manual backup. I will check later to see if the automatic backups run successfully (the ZIP files were corrupted before).

    I’m running WordPress 3.2.1 on Windows Server 2008 (64-bit), PHP 5.2.9-1, and MySQL Server 5.1.

    Are there any other log files that would help to troubleshoot this?

    At least on my case, 15 hours went by and the backup is supposedly still running 🙁

    Looking at the server files, the backup seems to have been created OK. It’s just that the file /wp-content/backups/.backup_running was never deleted.

    I checked the automatically created ZIP files and they are corrupted and I’m not able to open them up.

    Just checked and mine are OK, both when made automatically and manually.

    The only thing is that the .backup_running file is not deleted once the backup has ended.

    I’ve just download the plugin, tried to run my first back up and am getting the same thing.

    I downloaded the Zip but it’s corrupt so I can’t extract it.

    I am having the same problem. I have deactivated the plugin, and reactivated it, same behavior. I am running WP 3.2.1 on Linux/Apache and BUWP 1.5, using Firefox 8.0 as my browser. It would be great if we could get this fixed.

    Plugin Author Tom Willmot

    (@willmot)

    There are some more bug fixes in the development version.

    If you could try that and see if it fixes your issues.

    http://downloads.wordpress.org/plugin/backupwordpress.zip

    Thanks, Tom. I deactivated and deleted the old version of BUWP, then installed the zip file you linked to in your post (reads “1.6 Bleeding” in the plugins page).

    The only modification I made to the default settings was to email me the file. I started the backup manually about 10 minutes ago and it is still “creating zip archive.” My site is pretty small, about 400Meg.

    Thanks for your help.

    A brief follow-up: I went in and manually deleted the “backup running” file while the “creating zip archive” icon is still rotating. That triggered the termination of the process, leaving me with both the .sql file and the .zip file in the backup directory.

    Nothing was emailed to me.

    The zip file is 374.28 MB, so it appears to be complete. I am downloading it now to confirm its useability for restoration (and it appears to be complete).

Viewing 15 replies - 1 through 15 (of 43 total)
  • The topic ‘[Plugin: BackUpWordPress] Stuck in "Creating zip archive" mode’ is closed to new replies.