WordPress.org

Support

Support » Plugins and Hacks » BackUpWordPress » [Resolved] [Plugin: BackUpWordPress] Non-ASCII characters in site title

[Resolved] [Plugin: BackUpWordPress] Non-ASCII characters in site title

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Tom Willmot

    @willmot

    Hi Knut,

    Which characters are appearing? What is the site name?

    Same case with me. Whenever a site’s name has non-ASCII chars (in my case, Hebrew chars), it is auto assigned to the ZIP name, and then the download function fails.

    The file is indeed there on the server, and it works fine if I download it thru FTP, but the download link in the WP admin fails (404 error).

    The URL that fails contains the file name as:
    wp-content/backups/-.backup.2012-04-24-05-59-20.zip

    notice the “-” – I suppose the plugin uses this as default when it fails to use the proper UTF-8 file name.

    Any workarounds for now? Maybe use the “Constants” mentioned in the plugin – but where are their docs?

    Thanks heaps

    yuda

    achillesp

    @achillesp

    I’m having the same issue with a site that is in greek.
    Also if there are files with greek filenames (utf8) on the server, the filenames get messed up in the zip file.

    Plugin Author Tom Willmot

    @willmot

    This has been fixed in version 2.1

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Resolved] [Plugin: BackUpWordPress] Non-ASCII characters in site title’ is closed to new replies.
Skip to toolbar