Support » Plugin: BackUpWordPress » [Plugin: BackUpWordPress] No auto backups since Feb 19, and manual backup won't work

Viewing 7 replies - 1 through 7 (of 7 total)
  • I had the same problem. My guess is that your permissions on the folders are going wrong somehow. At least this is what it was with me.

    Do a

    chmod -R 777 /home/path/to/your/wp/wp-content

    And then run the manual thing again. For me this is the case, every single time.

    Plugin Author Tom Willmot

    (@willmot)

    Human Made

    1.6.7 should fix the issue, apologies for the regression.

    Thanks Tom!

    The manual backup is now working. Will wait and see if the auto backup goes through tonight…

    Hi again Tom,

    I’m afraid that the automatic backups are still not working…

    I’m having the same problem with 1.6.7. It worked fine until I amassed the 10 backups, and now it won’t save new ones.

    Plugin Author Tom Willmot

    (@willmot)

    Human Made

    If automatic backups are not working, it could be because of an issue with wp-cron.

    See http://wordpress.org/extend/plugins/backupwordpress/faq/

    Thank you Tom.

    I’ve been struggling to get automatic back ups to work for a while and it was indeed a problem with the server running wp-cron.php.

    In case others have the same issues, my host blocked timthumb.php, as did many others, after the security issues surfaced and for some reason it prevented wp-cron.php from running on any of my WordPress sites.

    Adding define( 'ALTERNATE_WP_CRON', true ); to wp-config.php did the trick.

    I did have to change the time of the back up to test it and it did a full backup even though I had it set to database only in the settings. I’ve reinstalled the plugin and hopefully it will be resolved.

    Thank you again.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘[Plugin: BackUpWordPress] No auto backups since Feb 19, and manual backup won't work’ is closed to new replies.