WordPress.org

Ready to get started?Download WordPress

Forums

BackUpWordPress
No auto backups since Feb 19, and manual backup won't work (8 posts)

  1. CarolineElisa
    Member
    Posted 3 years ago #

    With 1.6.6 of this plugin.

    Trying with 1.6.4 as it seems that is working for others.

    http://wordpress.org/extend/plugins/backupwordpress/

  2. pkiula
    Member
    Posted 3 years ago #

    I had the same problem. My guess is that your permissions on the folders are going wrong somehow. At least this is what it was with me.

    Do a

    chmod -R 777 /home/path/to/your/wp/wp-content

    And then run the manual thing again. For me this is the case, every single time.

  3. Tom Willmot
    Human Made
    Plugin Author

    Posted 2 years ago #

    1.6.7 should fix the issue, apologies for the regression.

  4. CarolineElisa
    Member
    Posted 2 years ago #

    Thanks Tom!

    The manual backup is now working. Will wait and see if the auto backup goes through tonight...

  5. CarolineElisa
    Member
    Posted 2 years ago #

    Hi again Tom,

    I'm afraid that the automatic backups are still not working...

  6. petroica
    Member
    Posted 2 years ago #

    I'm having the same problem with 1.6.7. It worked fine until I amassed the 10 backups, and now it won't save new ones.

  7. Tom Willmot
    Human Made
    Plugin Author

    Posted 2 years ago #

    If automatic backups are not working, it could be because of an issue with wp-cron.

    See http://wordpress.org/extend/plugins/backupwordpress/faq/

  8. iboxsolutions
    Member
    Posted 2 years ago #

    Thank you Tom.

    I've been struggling to get automatic back ups to work for a while and it was indeed a problem with the server running wp-cron.php.

    In case others have the same issues, my host blocked timthumb.php, as did many others, after the security issues surfaced and for some reason it prevented wp-cron.php from running on any of my WordPress sites.

    Adding define( 'ALTERNATE_WP_CRON', true ); to wp-config.php did the trick.

    I did have to change the time of the back up to test it and it did a full backup even though I had it set to database only in the settings. I've reinstalled the plugin and hopefully it will be resolved.

    Thank you again.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic