Support » Plugins and Hacks » [Resolved] [Plugin: BackUpWordPress] 1.6.6 stopped working

[Resolved] [Plugin: BackUpWordPress] 1.6.6 stopped working

Viewing 15 replies - 1 through 15 (of 16 total)
  • I’m having exactly the sane problem! My last automatic backup was 11th February. I couldn’t get the manual backup to run either but after reading jeffporper’s post about I deleted an older backup from the list and managed a manual backup. How do we make this plugin work again?

    Ditto, no backups or manual backups since I updated it on 13th Feb.

    I’ve got 1.6.4 on another site, so rolled back the plugin and it works now. Won’t want to update it to 1.6.6 until this thread is marked as resolved.

    I also have the same problem with v 1.6.6 – no backups or manual backups since upgrade on 12th Feb so have rolled back to 1.6.4.

    Me, too. All the sites that had 1.6.6. are not backing up. On those with an older version they are. I tried to install an older version on one site and that is now working, but on another site, even though I put the folder in the plugin directory, it’s not showing up in the plugins panel so I can’t activate it. I wrote to support at human made dot com earlier today, before I discovered the forum thread and have yet to get a reply. I look forward to hearing that it’s fixed, for this has been a great plugin till now.

    Some problem here with version 1.6.6.
    How do I roll back to 1.6.4?
    Or can this be solved?


    There’s a whole long list of previous versions.
    1.6.4 works for me

    On one site, I deactivated v 1.6.6 and via FTP, I deleted the backupwordpress folder within the plugin folder. I then downloaded version 1.6.4, unzipped it and FTPd it to the plugins folder.But it does not show in the WP admin as an installed plugin so I can’t activate it. This process worked find on another site, so I’m stumped.Any suggestions? In the site where I can’t find and activate v1.6.4,if I go to Plugins/Add New, it only gives me the option of installing 1.6.6.

    Ah – I see what you mean… My two sites with backupwordpress are on the same server so I just copied the old version across and over onto the new version… without deactivating or uninstalling.

    Try installing the new (broken) plugin again in Plugins/Add New, activate it, then ftp the old one up into the new folder and overwrite the new one. See if that works. (And let us all know if it does – which helps others out too)

    Yes, that did it. Thank you.

    I removed v 1.6.6 and reinstalled v 1.6.4
    Now the plugin is backing up my site again.

    If I have never used this plugin and install the 1.6.6 version, will it work? Or should I wait until the developer releases 1.6.7?

    It’s a good easy to use & useful plugin (from my experience) but 1.6.6 just doesn’t work for whatever reason. Try it and see for yourself. Version 1.6.4 seems to work just fine though.

    Same issue with 1.6.6 not backing up – just realized it, last backup was Feb 8.

    As suggested in other threads changed permissions of wp-content and backup directories to 777 and that had no effect.

    As described by jeffporper I removed one of the previous backups and initiated a manual backup and it worked.

    I then reverted to 1.6.4 by FTP’ing 1.6.4 over 1.6.6 as described by debsch without deactivating or uninstalling and that did the trick.


    Plugin Author Tom Willmot


    Hi all,

    Apologies for dropping the ball with 1.6.6, 1.6.7 should fix your issues, if it doesn’t please do let me know.

Viewing 15 replies - 1 through 15 (of 16 total)
  • The topic ‘[Resolved] [Plugin: BackUpWordPress] 1.6.6 stopped working’ is closed to new replies.