Support » Plugin: WordPress Backup and Migrate Plugin - BackupGuard » [Plugin: Backup] Fatal error when activating plugin

  • Resolved lumaflux

    (@lumaflux)


    Excited to try out this plugin.
    When I install by downloading the plugin (Version: 1.1.4), I get an error. When I try to install via the WP install new plugin, it just stalls out.

    Here is the error:

    Plugin could not be activated because it triggered a fatal error.

    Please load the ‘zip’ PHP extension. It is needed in order to create the archive to be backed up.

    Fatal error: Could not activate Backup. in (full prefix of path on server removed)/hv4/wp-content/plugins/backup/backup.php on line 59

    Could this be due to the fact I am developing the site in a subdirectory?

    http://wordpress.org/extend/plugins/backup/

Viewing 4 replies - 1 through 4 (of 4 total)
  • Hi,

    You need to install the php-zip extension for the plugin to work.

    The process is different depending on the operating system you use. Just google it and you should have no problem finding how to install it.

    Ah, got it. Thanks.
    Do a rebuild now.

    Glad I could help.

    HI,

    My hosting provider asked if this backup plugin can also be made to work with Zlib too? I get the ‘zip’ PHP error when I try to install now.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Plugin: Backup] Fatal error when activating plugin’ is closed to new replies.