WordPress.org

Support

Support » Plugins and Hacks » [Plugin: Backup] enable OpenSSL error

[Plugin: Backup] enable OpenSSL error

  • I am getting the
    “Please enable OpenSSL in PHP. Backup needs it to communicate with Google Drive.”
    error. It seems I have OpenSSL enabled on the site. I ran <?php phpinfo(); ?> and under “curl” it reads:

    cURL support	enabled
    cURL Information	7.24.0
    Age	3
    Features
    AsynchDNS	No
    Debug	No
    GSS-Negotiate	No
    IDN	Yes
    IPv6	No
    Largefile	Yes
    NTLM	Yes
    SPNEGO	No
    SSL	Yes
    SSPI	No
    krb4	No
    libz	Yes
    CharConv	No
    Protocols	dict, file, ftp, ftps, gopher, http, https, imap, imaps, pop3, pop3s, rtsp, smtp, smtps, telnet, tftp
    Host	x86_64-unknown-linux-gnu
    SSL Version	OpenSSL/0.9.8b
    ZLib Version	1.2.3

    Is there something else I need to do?

  • The topic ‘[Plugin: Backup] enable OpenSSL error’ is closed to new replies.
Skip to toolbar