WordPress.org

Support

Support » Plugins and Hacks » Backup » [Resolved] [Plugin: Backup] Doesn't seem to be working on my site

[Resolved] [Plugin: Backup] Doesn't seem to be working on my site

  • Hi! This is a great plugin. It worked fine but stopped doing it when I updated.
    The problem is this:
    I get this error:

    The local path ” is not writable. Please change the permissions or choose another directory.

    When I create a new directory for backup in the WP root and set 777 permissions to it, things remain the same:

    Could not create directory /backup. You might want to create it manually and set the right permissions.
    The local path ” is not writable. Please change the permissions or choose another directory.

    Also, I set ‘Daily’ for the backup frequency but when the Settings page reload it appears ‘Never’ again.
    And, finally, when I try to run the backup manually, nothing happens.
    I hope you can do something about it. Thanks!

    http://wordpress.org/extend/plugins/backup/

Viewing 3 replies - 1 through 3 (of 3 total)
  • Hi,

    Can you please tell me your WP and PHP versions?

    You could try reactivating the plugin.

    Hello again. Now everything seems to be ok. I deleted the whole plugin directory and uploaded it again (I had overwritten it before) and now it seems to be working fine.
    BTW, my WP is 3.4 and my PHP 5.2.10.
    Thanks again.

    Awesome!

    I’m glad you got it working.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] [Plugin: Backup] Doesn't seem to be working on my site’ is closed to new replies.
Skip to toolbar