WordPress.org

Support

Support » Plugins and Hacks » Backup and Move Plugin » [Resolved] [Plugin: Backup and Move Plugin] Processing, but not doing anything?

[Resolved] [Plugin: Backup and Move Plugin] Processing, but not doing anything?

  • After installing the Backup and Move plugin, I tried to back up the site. The page says it’s “processing”. But three hours later, nothing has happened, and this is a small site! How long is this supposed to take?

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Gaurav Aggarwal

    @logiclord

    It hardly takes 2-3 min for a backup size of 15-20 mb. Are you sure that you have followed all steps properly ??

    Steps given:

    Upload backup_and_move folder to the /wp-content/plugins/ directory
    Activate the plugin through the ‘Plugins’ menu in WordPress
    That’s it try creating a new backup.

    Yep, I followed the three steps given. What else would you like me to do?

    Plugin Author Gaurav Aggarwal

    @logiclord

    I have fixed some bugs. Please try again with updated release.

    HI,
    I’m trying to backup but it goes for hours and just says processing. What can I do.
    Thanks.

    Mine does the same.
    SO I just go to file manager on the server. And I look and see when the zip file is ready.

    But for some reason the file I got does not end in .zip Can I just rename it?

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Resolved] [Plugin: Backup and Move Plugin] Processing, but not doing anything?’ is closed to new replies.
Skip to toolbar