Support » Plugin: Background Manager » [Plugin: Background Manager] Turn off easing

Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Author myatu


    The transitioning effects are only available if the image changes every X seconds, not “at each browser session” or “on a page reload”. The initial ease in is currently fixed, however I’d be happy to include an option in the next version to disable this, if you prefer?

    That would be great. Is this plugin based on jquery?

    I would like to modify this easing since it is not what I currently want. Which file contains that setting?

    Plugin Author myatu


    The plugin uses a lot of jQuery, yes.

    The file you’re looking for is in wp-content/plugins/background-manager/resources/views/pub-footer.html.twig. Simply remove the Javascript that follows {# ------ Full-size Image ------ #}.

    I’ll make this an option in the upcoming version, that’s simple enough to do.

    I tried what you said, but no change. The easing hasn’t stopped.

    Here is a screen shot of the file I altered based on your recommendation.

    Plugin Author myatu


    My bad, forgot to mention to either delete wp-content/plugins/background-manager/store or deactivate and reactivate the plugin. It builds a cache, hence. Sorry about that!

    That worked! Thanks. I appreciate the quick response.




    can someone tell me how to remove the preview tab on the background manager that makes it almost impossible to change the skins of your site

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘[Plugin: Background Manager] Turn off easing’ is closed to new replies.