WordPress.org

Support

Support » Plugins and Hacks » Background Manager » [Plugin: Background Manager] slideshow not working on frontpage with windows XP

[Plugin: Background Manager] slideshow not working on frontpage with windows XP

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author myatu

    @myatu

    Hi! Thanks! 🙂

    Another user reported something similar a while ago, but that turned out to be jQuery being loaded twice (by another plugin). However, both Firefox and Chrome are a bit more resilient, so it wouldn’t explain why it works on a Mac but not on Windows XP (particularly just on the home page).

    I’ll have a look at the code, as the JavaScript at the visitor’s side has been changed since version 1.0.18 (which is when the other user reported the issue).

    Plugin Author myatu

    @myatu

    I hope that I’ve fixed the bug with the 1.0.22.1 release. Let me know if this is the case for you, and thanks again for using the plugin and reporting the issue 🙂

    Hi Michael,
    Thanks for looking into this so quickly.
    The issue with the background slideshow on the homepage is still there. Your demo looks fine in windows XP IE8, but my install of the slideshow remains static on the homepage. I have checked again with Chrome and Firefox in windows and these browsers show the same static homepage. After clicking to another menu item the background slideshow begins. hope this helps..

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Plugin: Background Manager] slideshow not working on frontpage with windows XP’ is closed to new replies.
Skip to toolbar