Support » Plugin: Background Manager » [Plugin: Background Manager] Background Overlay doesn't show up

Viewing 14 replies - 1 through 14 (of 14 total)
  • Plugin Author myatu

    (@myatu)

    It was a bug introduced with version 1.1.6, which will be corrected soon. Sorry about that!

    No problem. Thanks for clarification!

    The overlay (white diagonal lines) doesn’t show at my site, too, only the background image itself. I use the newest 1.1.6.1 version.

    Any idea?
    Thanks.

    puh, that was hard to find out, but with Firebug I saw it:
    the z-index of the overlay needs to be completely deleted:

    #myatu_bgm_img_group, #myatu_bgm_overlay {
        z-index: auto;
    }

    instead of

    #myatu_bgm_img_group, #myatu_bgm_overlay {
        z-index: -1997;
    }

    than the overlay shows again over the background image.

    Hi Csign,

    where exactly do I change this code?

    Or has the bug been solved by the developer? ๐Ÿ™‚

    Thanks!

    P.S. It works when I use the original size, but not when I use full screen.

    Got it! Good ol’ CSS. Love it.

    Or should I say, good and simple.

    I’ve put this in the CSS (or custom.css) of my theme.

    I would not recommend to put in the CSS of this plugin, because with an update of the plugin, these CSS would be lost.

    Thanks Csign,

    added the above code as mentioned, but now the menu is not clickable, and on iOs not even images on the page are visible.

    As soon as I take out the code again, everything runs normal, i.e. images visible, menu items clickable.

    let me try setting the content with color and with transparent….

    Hi,

    you need to adapt my example CSS to your site, for sure!
    Use Firebug and play in it with the z-index of my CSS classes above.

    May be you need to put here

    #myatu_bgm_img_group, #myatu_bgm_overlay {
        z-index: auto;
    }

    another z-index value, than my “auto”.
    Within Firebug you can test it with positive or negative values, until you see the overlay. In my case, with my theme it only works if I quasi delete the original z-index value of “-1997” and change it therefor to “auto”.

    I figured this all out with Firebug, give it a chance, too ๐Ÿ™‚

    I faced this same issue. Turns out this was because a background-color was added to the body tag via CSS. Removing the background-color property from the body tag fixed this issue! Now not only the background overlay displays correctly, but its opacity setting is also applied!

    Edit: If you still can’t see the overlay, try reducing the background image opacity to less than 100%

    Plugin Author myatu

    (@myatu)

    Hi everyone,

    Sorry for the long delay in this, but the problem should be resolved in the 1.1.11 version.

    Hi Myatu,
    great youยดre back! Looking forward for new version! ๐Ÿ™‚

Viewing 14 replies - 1 through 14 (of 14 total)
  • The topic ‘[Plugin: Background Manager] Background Overlay doesn't show up’ is closed to new replies.