WordPress.org

Forums

Back End Instructions
[resolved] [Plugin: Back-End Instructions] Showing instructions in the dashboard (7 posts)

  1. sylwiaofwarsaw
    Member
    Posted 4 years ago #

    There's a weird bug. When I go to my dashboard from any other page in the admin panel I can't see the "Instructions" bookmark, but when I go there via the admin toolbar it does show. How can I have it show every time?

    http://wordpress.org/extend/plugins/back-end-instructions/

  2. Doodlebee
    Member
    Plugin Author

    Posted 4 years ago #

    Have you tried deactivating your theme (revert to default) and deactivating plugins, and then reactivating one by one to see if there's a conflict?

    I just checked on WordPress 3.1.3 with BEI v. 0.8 - default theme, no other plugins installed - on two different servers. Direct from admin area, or coming in from the admin bar on the front page - either way, the instructions tab shows up just fine.

    If you've deactivated/reactivated items and still see no conflict, then what version of BEI are you running?

  3. sylwiaofwarsaw
    Member
    Posted 4 years ago #

    I added "index.php" as the name of the dashboard page and it's fine now. I'm using a network. Perhaps it has some impact on the performance, since back-end and front-end pages may use different domains.

    Thanks for the plugin!

  4. Doodlebee
    Member
    Plugin Author

    Posted 4 years ago #

    Okay, awesome.

    I'm working on the next release, which (hopefully - if my schedule lets up enough) will coincide with the official 3.2 release. I'll double-check this. Personally, I haven't tested the plugin in the "multi-site" version of WordPress, I've just had reports that it works there. But if I have time to get it up and running, I'll give it a test there and see if I can't find anything :)

    Thanks for letting me know!

  5. Doodlebee
    Member
    Plugin Author

    Posted 3 years ago #

    Actually, now that I'm in here messing around - you *are* supposed to add "index.php" to the instruction - otherwise it'll show it on ALL pages in the back end.

    Perhaps using a keyword (like "dashboard") instead would work. Then it'll be sure to only show it on the dashboard of the admin area - seems like it would be more stable.

    In MU (or "network" or whatever it's called now! LOL), though, I don't know what that would be - if it's "super admin" or something. I'll have to look into that.

  6. blitz999
    Member
    Posted 3 years ago #

    This is a GREAT plugin idea!

    Wow. Awesome. I think I'm having a similar issue as the one above.

    I get an instructions tab when I log in. Activating it shows a blank instruction dropdown…

    Is page name supposed to be the page url for the instruction? That is one thing I'm not sure of - how to relate an instruction to a particular page in the backend.

  7. Doodlebee
    Member
    Plugin Author

    Posted 3 years ago #

    Blitz, this is covered in the readme file.

    Try looking at the "How to Use" section.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Back End Instructions
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic