Support » Plugins » [Plugin: AZIndex] Not working since WordPress 2.8 upgrade

  • Resolved sweetcake

    (@sweetcake)


    Plugin is not working and I think it happened since upgrading to 2.8 but am not 100%. I have tried deactivating it and deleting everything and starting it all over by downloading a new copy… I am not getting any errors but am only getting a blank page… I only recently found this plugin and love it and wish I can get it to work again… does anyone have any ideas? The site index page it at http://www.commercialusegraphics.com/site-index/ If no one can help are there any other plugins available that do a similar job that work in 2.8. Thanks

Viewing 5 replies - 16 through 20 (of 20 total)
  • Hi,
    I don’t know what you changed, but it still doesn’t work for me.

    papagno

    (@papagno)

    To solve the “Fatal error: Call to undefined function mb_strtoupper()” problem just:
    1) open the “azindex/az-index-cache.php” and go to line 862
    2) replace
    } else if (function_exists("mb_substr")) {
    with
    } else if (function_exists("mb_substr") && function_exists("mb_strtoupper")) {
    3) save 🙂

    papagno,

    Thank you! That worked like a charm! I tried everything else I could find over the last few months.

    I have a problem with this plugin. It worked even with WP 2.8.5, but if I activate a plugin for smtp mails (no matter which plugin I try) I get a blank page on my index page. Both plugins are critical for my blog, since I need an a-z index for my posts (a run a book reviews blog) and smtp plugin is necessary, otherwise my users won’t get emails. I also tried the changed files posted here, but that didn’t fix the problem; actually now in my index page there are no alphabetical links. Any idea?

    Doesn’t seem to be working on my site running wordpress 2.9.2. Nothing is show on the page that includes the shortcode.

Viewing 5 replies - 16 through 20 (of 20 total)
  • The topic ‘[Plugin: AZIndex] Not working since WordPress 2.8 upgrade’ is closed to new replies.