Support » Plugin: Availability Calendar » [Plugin: Availability Calendar] Calendar showing in 1 column only

  • Resolved lyndsaymoon


    I have used Availability Calendar before with no issues, but this time round it is showing all the months in one long column, instead of 3/4 months going across the page.
    When I lok at the css of the plugin, is says (inactive) – could this be something to do with it?
    How can I resolve this issue, so I don’t have to move to another plugin as I love this one!!

Viewing 4 replies - 1 through 4 (of 4 total)
  • Hi lyndsaymoon, looks like you managed to fix the single column problem?

    But I notice that when you select another year it loads your Home page – this was raised in an older thread/question which has now been closed – but to fix this problem, you need to change the websites “Permalink Settings”.

    Log in to the Dashboard, go to “Setting > Permalinks”. Change the Common Settings from “Default” to “Post name”, click save. This will change the ugly url from ?page_id=18 to the title of the Bookings and Information page.

    By the way, nice looking site.

    Hi Davinian,

    Thank you so much for the reply and for the tip about the other years – I didn’t know this, so you have saved me some embarrassment when the customer asks why it’s not working!!

    Yes, I sorted this in the end by copying and pasting all the css from the plugin’s css sheet to my themes style.css sheet. Hope this was the right thing to do, it certainly fixed the issue. Also I found that when I put the calendar into a table and made the table width narrow, or added other cells to the left or the right of it, that also made the calendar narrower – so now I know how to get less columns when I want, which is great.

    Thanks 🙂

    Yeah, the plugin is quiet old and I find it best to copy the css to your themes style.css file.

    There is a way to change the columns/rows in one of the .php files, but forcing it via css should work ok as well.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Plugin: Availability Calendar] Calendar showing in 1 column only’ is closed to new replies.