WordPress.org

Support

Support » Plugins and Hacks » [Plugin: Automatic Youtube Video Posts Plugin] Installed but no post, any ideas?

[Plugin: Automatic Youtube Video Posts Plugin] Installed but no post, any ideas?

  • Love the idea behind this plugin but can’t seem to get it to work. Installed last night and uploaded video to youtube but no post.
    – WordPress 3.3
    – logged in as Admin
    – tried the import option but no luck

    First thought, do I have a conflict or setting issues:
    In Youtube do I have to set the video to public? Or can Private or Unlisted be used?

    2nd thought, I have a plugin that locks down my website so only those with approved accounts can view the site, would this cause any issues? Plug in is called: Absolute Privacy.

    I don’t see any error messages, is there anywhere I should look?
    Thanks for the help,
    Dave

    http://wordpress.org/extend/plugins/automatic-youtube-video-posts/

Viewing 4 replies - 1 through 4 (of 4 total)
  • I am having a similar problem. I am trying to import the videos by going to Youtube Posts > Import videos. When I click on the “Import all videos” button, below it it a line of text that says “Total Imported Videos: 0” appears but even if I leave it for an hour and come back, the number remains at 0.

    I have a bulletproof security plugin installed so I tried deactivating that and running the import just in case that was preventing it from working, and it still won’t load.

    Any ideas?

    I got the same error!

    Help please!

    I got the same error. This plugin used to work for me, but now it doesn’t. Any ideas?

    Plugin Author ternstyle
    Participant

    @mpraetzel

    My only idea initially is that it takes time for YouTube to cache your videos on its servers that render the XML feed for your channels. Can you confirm the videos you want to import are in your feeds?

    A feed URL looks like this:
    http://gdata.youtube.com/feeds/api/users/your-channel-name-here/uploads?orderby=published&max-results=25&start-index=1

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Plugin: Automatic Youtube Video Posts Plugin] Installed but no post, any ideas?’ is closed to new replies.