Support » Plugin: Automatic WordPress Backup » [Plugin: Automatic WordPress Backup] Nothing happening

  • I installed the plugin (activated on site 1 of my multi-site instance), entered my AWB credentials, and clicked on “Save changes and backup now.”

    Received this message: “Your manual backup has started. If it hasn’t yet, it will show up below once it’s completed the next time you view this page.”

    Refreshed the page. Nothing appears under “Download recent backups” and there is nothing in my AWS/S3 bucket.

    Is there something else I need to do?

    http://wordpress.org/extend/plugins/automatic-wordpress-backup/

Viewing 15 replies - 1 through 15 (of 18 total)
  • same problem here, weird though since on other sites that I have this plugin works perfectly…

    Anyone have the solution for this problem?

    Same problem….It was working well on my blog for many months…but today when I checked my AWS, all the backups were deleted(i configured it to delete old backups). Now when I try to force a manual backup noting is happening… i tried deactivate & activate, uninstall & install..but no luck…

    at the moment I’m left with no backups of my blog!!

    Note: I installed AWB after upgrading from 3.0.1 to 3.0.2.

    @ljdiaz and @gopinathm, are you using 3.0.2?

    I’m still with version 3.0.1

    Im using 3.0.2 now. Actually all of my sites already have the 3.0.2 version of wordpress… still same problem, other sites that have 3.0.2 are not showing any problems except for one.

    Same problem here… on 3.0.2 and 3.0.3.

    Same issue here. I installed it on about 10 of my sites and 8 of them work fine and the other 2 don’t work at all. They are all on the same host so I don’t know what the difference is.

    It is a shame as this plugin is valuable but doesn’t seem to be supported. I would gladly pay for this plugin if it worked correctly. I have several clients I could sell licenses to as well.

    Ditto. I got one manual backup on two sites, and now it’s not working on any. Now on 3.0.3, success was with 3.0.1 or 3.0.2.

    This is still completely broken. It successfully backed up ONCE, and not since then. I’m considering trashing it and moving on.

    The developers say that they don’t read these forums, and to contact them using the form on their site. Tried that, haven’t heard back. Pity, as this plugin could be good.

    Deactivated AWB and installed BackWPup instead. It’s far more customiseable, allows you to perform different backups to different locations, and most importantly, it works!

    FWIW, I just moved a WordPress site to a new hosting company and my AWB backups stopped working. I looked into it a bit more and it seems that PHP’s “safe_mode” was enabled on the new hosting and getting in the way. As soon as I disabled “safe_mode” the backups started working and pushing to my S3 bucket as expected.

    I’m getting the same behavior that’s been mentioned here (on one of my WordPress blogs; on the other one AWB is working splendidly). That is, all the requirements are OK and green, and when I click “save changes and backup,” it goes through all the steps with no errors and when I reload the settings page, as it instructs me to do after the backup ‘finishes,’ there is no backup listed, and the Amazon bucket is still empty.

    The sites are on bluehost.

    I’m also using these plugins, which I’ve tried disabling one-by-one, with no success: Custom Query String, Google Analyticator, reCAPTCHA, Wordbook, and WP-Footnotes; the theme is Neoclassical 1.1.

    The one thing I notice is that in the wp-content/uploads/awb directory, there is an error_log file, with entries like this:

    [15-Jan-2011 20:15:35] PHP Fatal error: Allowed memory size of 67108864 bytes exhausted (tried to allocate 42991894 bytes) in /home/username/public_html/weblog/wp-content/plugins/automatic-wordpress-backup/automatic-wordpress-backup.php on line 1100

    And I don’t really know enough php to do anything with that.

    I managed to get mine working.. the problem I had was that I had been negligent about not emptying spam comments. There were 10,472 spam comments that I had marked as such but had never emptied; emptying them let the backup run regularly.

    That said, my blog is a very small one and 10472 would be a reasonable number of comments for a larger blog–that it can’t find some what to handle that is a bit troubling. I had tried the awb patch that’s linked from the discussion on the author’s awb page, and that didn’t solve the problem either.

    I’m have the same issues. The plugin states it has complete but nothing backs up. Too bad I like the interface, but it needs to work.

    Anybody get this to work yet?

Viewing 15 replies - 1 through 15 (of 18 total)
  • The topic ‘[Plugin: Automatic WordPress Backup] Nothing happening’ is closed to new replies.