Support » How-To and Troubleshooting » Plugin automatic upgrade errors

Plugin automatic upgrade errors

  • (Sorry for *another* plugin upgrade problem, but mine didn’t seem to be the same as other.)

    I can’t upgrade plugins automatically.
    I get a whole list of errors that seemed to suggest to me that there was a permissions problem (unable to create file). The address paths were for wp-includes so I changed the permissions there to 757, but still got the same errors.
    Screenshot of the errors.

    Any help would be appreciated!

Viewing 7 replies - 1 through 7 (of 7 total)
  • Bump 😉

    I’ve got the same problem 🙁

    Yeah… I’m going to upgrade to 2.5.1 sometime soon, maybe if I do it with the right permissions it will work. I’ll let you know how it goes.

    Ok, I upgraded to 2.5.1 – absolutely no change. Still getting an ass load of errors.

    Is it a chmod problem? I currently have them at 775. Is the server allowed to be in safe-mode? Does it need to be able to access the tmp directory?

    Please help, I can’t find any documentation on this feature.

    Always open questions but very few answers on the WP forums.

    I get this little bugger when trying to upgrade plugins now.

    Warning: ftp_rawlist() [function.ftp-rawlist]: open_basedir restriction in effect. File(/tmp) is not within the allowed path(s)



    I’ve been getting the same error. I beleive it has something to do with the open_basedir option not being enabled on the server. If you run a server yourself you should turn this option on, or contact your hosting provider. Mine won’t enable it for me 🙁

    Good luck anyway. If anyone has a better solution please post 🙂




    Always open questions but very few answers on the WP forums.

    yah well youre willing to chip in and help answering any time you like. whats that? you only have time to ask?

    oh never mind.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Plugin automatic upgrade errors’ is closed to new replies.
Skip to toolbar