WordPress.org

Support

Support » Plugins and Hacks » Autocompleter » [Resolved] [Plugin: Autocompleter] Clash with WP Events

[Resolved] [Plugin: Autocompleter] Clash with WP Events

  • Just in case anyone else is struggling, after a lot of debugging, I found that this plugin clashes with the popular WP Events plugin. The effect is that is just doesn’t work, without throwing any errors.

    The reason for this clash is that the events plugin uses the jQuery UI Autocomplete function, which shares the same jQuery plugin name.

    This can be fixed fairly easily, by changing the name of the jQuery plugin on lines 6, 462, 492 and 500 of jquery.autocomplete.js and line 67 of autocompleter.php to something else (eg. WPautocomplete). This avoids the clash, and it works fine.

    Hope this saves some other people the headache I had!

    http://wordpress.org/extend/plugins/autocompleter/

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘[Resolved] [Plugin: Autocompleter] Clash with WP Events’ is closed to new replies.
Skip to toolbar