WordPress.org

Support

Support » How-To and Troubleshooting » Plugin auto-update prerequisites?

Plugin auto-update prerequisites?

  • Hi guys.

    I’m having some problems with the plugin auto-update function after a hosting-change.

    Before, it was working automagically, now it asks me ftp login and password.

    But the previous hosting wasn’t configured like that… I never gived ftp login and password.

    So I guess is a php.ini configuration that is missing…
    … what I have to change in the php.ini ?

Viewing 2 replies - 1 through 2 (of 2 total)
  • Maybe I’m searching wrong… but I don’t find useful informations about this new feature.

    I still don’t understand why in the old hosting it was working without ftp user-password.

    So my guess is still that there is some read/write permission or php setting that allow this to be done without ftp.

    So can you help me a bit?

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Plugin auto-update prerequisites?’ is closed to new replies.
Skip to toolbar