WordPress.org

Forums

Auto ThickBox Plus
[resolved] Problem (12 posts)

  1. deadfish
    Member
    Posted 2 years ago #

    Hi there! Nice plugin, but I have a problem.

    Go to http://www.zanmaisushi.com.br/site

    On menu "Quem Somos" it´s ok. (this is a Page)

    But click on menu "Cardápio" and "Temaki". The images don´t popup. (this is a menu).

    Thanks!

    http://wordpress.org/extend/plugins/auto-thickbox-plus/

  2. attosoft
    Member
    Plugin Author

    Posted 2 years ago #

    Hi deadfish,

    Thank you for your interest in Auto ThickBox Plus.

    I guess the code in "Temaki" is generated by your theme or plugins. By default, Auto ThickBox Plus does not work in contents output dynamically by themes or other plugins. So you need to select "General - Auto ThickBox - JavaScript" option, and it will work in whole page.

  3. deadfish
    Member
    Posted 2 years ago #

    Thanks for your attention!
    I will try another plugin!

  4. attosoft
    Member
    Plugin Author

    Posted 2 years ago #

    another plugin?

    I said no such thing. If you select "General - Auto ThickBox - JavaScript" option in options page of Auto ThickBox Plus, your problem would be solved.

  5. deadfish
    Member
    Posted 2 years ago #

    Did not work using this option. Check there, please.
    Thansk!

  6. attosoft
    Member
    Plugin Author

    Posted 2 years ago #

    I found that the page content is output dynamically by JavaScript in your theme after Auto ThickBox Plus has been processed it. I think that is the same for another plugin.

    Please try to select "General - ThickBox Resources - Footer" option but I'm not sure if the problem is solved.

  7. deadfish
    Member
    Posted 2 years ago #

    No, same problem.
    Now is checked "JavaScript (Whole Page)" and "General - ThickBox Resources - Footer".

  8. attosoft
    Member
    Plugin Author

    Posted 2 years ago #

    Your site has not output <script> tags in body footer so ThickBox does not work in your site including "Quem Somos".

    Many plugins use wp_enqueue_script() function to load scripts so themes have to call wp_footer() api to load scripts in body footer.

    I think this is a issue of Pluto theme that you use.

  9. deadfish
    Member
    Posted 2 years ago #

    Thanks but I don´t know how to do that.

  10. attosoft
    Member
    Plugin Author

    Posted 2 years ago #

    I don't have Pluto theme so it's difficult for me to advise you any more. You should use the theme support since you purchased it and there may be a problem in it.

    BTW see Pluto demo. I guess it uses FancyBox by default. So I think you can use FancyBox instead of ThickBox.

  11. deadfish
    Member
    Posted 2 years ago #

    I tried before the fancybox, but no success.
    Thanks for your attention.

  12. golfball-uhu
    Member
    Posted 2 years ago #

    have the same problem. I didn´t noticed it since I´ve made the last updates (x-mas time). If I deactivate the plugin the menu is working again with parent-pages and their child-pages.

    I realized that the menu works fine if I´m clicking on private pages (not visible for visitors), but only there!?

    wordpress 3.5
    Auto ThickBox Plus 1.9
    Theme "Deems" 1.0

    homepage: http://www.golfball-uhu.de

    Menu names marked with ">>" should have child-pages in a drop-down format!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic