Support » Plugin: Auto More Tag » [Plugin: Auto More Tag] The plugin is deleting half of the post content

Viewing 10 replies - 1 through 10 (of 10 total)
  • ialima7

    (@ialima7)

    My God! The damage is even greater than I imagined. It is possible that this damn plugin has erased some of the text of all my posts. Looks like I’ll have to try to restore backup of my database.

    Hi, I didn’t read the support before adding this plugin and now my categories don’t show any posts. Have you been able to fix your website? How did you do? Thanks

    I restored the database. With all the care and trouble that the situation requires.

    This plugin has problem with special characters like Š or other. It erases the whole content after this characters. Probably, that’s the reason, why you lost your content.

    This problem appeared after version 3.4, did not have before these “cuts”.

    @danielmattoso Usava o WordPress 3.2.2 na época.

    Nessa época (3.2…), sabendo usar os parâmetros certos ele não cortava, mas agora no 3.4 em diante corta de qualquer modo. (pt_BR)

    At that time (3.2 …), knowing the right parameters to use it does not cut, but now at 3.4 on cuts anyway. (En)

    Fcuk!!! It deleted my posts too… 🙁
    A big waste of time.

    Me too! I hate this plugin!
    I’m so sad…

    The WordPress.org should ban this plugin.

    @nouv84 You did not backup? If not: Each post contains revisions, which are saved versions of the amendments. Restore one by one. See.

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘[Plugin: Auto More Tag] The plugin is deleting half of the post content’ is closed to new replies.