WordPress.org

Support

Support » Plugins and Hacks » Auto More Tag » [Resolved] [Plugin: Auto More Tag] It dosen't work

[Resolved] [Plugin: Auto More Tag] It dosen't work

  • kylomylo

    @kylomylo

    This plugin dosen’t work.
    =======================================
    Notices:

    Hard work and determination was put into this plugin. Please be kind, and credit me!
    Warnings:

    Using characters is not suggested. The more tag is added to the unfiltered HTML of the post, which means that this tag could cause your HTML to unvalidate.
    =====================================

    http://wordpress.org/extend/plugins/auto-more-tag/

Viewing 11 replies - 1 through 11 (of 11 total)
  • Plugin Author anubisthejackle

    @anubisthejackle

    What exactly seems to be the issue? I currently use this plugin daily for my personal blog, and have no issues. Is there any specific questions about it’s usage that you have?

    brubrant

    @brubrant

    Dosen’t work for me either.

    I try do change de settings and after hitting Update I wait a lot of time.

    After it completes the process, the Tags are not where they should.

    Plugin Author anubisthejackle

    @anubisthejackle

    The tag placement is done via an “intelligent” placing system. This means it won’t place it exactly, but it tries to find the nearest spot for placement based on your settings.

    The newest version now has a shortcode tag [amt_override] which, if you set ignore manual to false in the settings, then it will set the more tag exactly where you’ve placed the shortcode.

    Plugin Author anubisthejackle

    @anubisthejackle

    Also: keep in mind that HTML code counts as characters.

    brubrant

    @brubrant

    Hi anubisthejackle, thanks for your answer!

    Let me explain you my context:

    1) I have NOT tested the plugin for NEW posts.

    2) I have a website with 1016 posts and the problem was inserting the “more tag” to this old posts.

    3) After my first “save” it added the TAG to my posts, but after a change the setting and tried to uptade the place where this tags were placed I was not able…

    Thanks again.

    Plugin Author anubisthejackle

    @anubisthejackle

    Running the auto update in such a large set of data might be causing it to timeout. I have no immediate fix. I’m considering adding in a limit to the number of posts it will auto update in a future version, to avoid situations like this.

    Hi,

    I am also having trouble with this plugin. I’m using it on a new wordpress installation with buddypress also installed. The problems are:

    1. It forces me to use characters. If I select words, it says this version doesn’t support it and defaults to characters.

    2. The tag will not insert itself unless I have an h3 tag in the post. It will then insert itself where the first tag appears, regardless of plugin’s settings.

    Thanks for any help.

    Plugin Author anubisthejackle

    @anubisthejackle

    Words has not been coded in yet. You can use characters or percentage. There is also a glitch in the code for the placement that requires HTML tags to be used. This has been fixed in the newest version, which is slated for release in a few weeks.

    Thanks. Looking forward to the new version.

    Plugin Author anubisthejackle

    @anubisthejackle

    Newest release of the Auto More Tag plugin was just commited. Version 3.0. It utilizes a completely revamped placement technology, which should allow for smoother integration into your posts, ignoring HTML tags entirely.

    Plugin Author anubisthejackle

    @anubisthejackle

    Also, it now has the capability to place by words.

Viewing 11 replies - 1 through 11 (of 11 total)
  • The topic ‘[Resolved] [Plugin: Auto More Tag] It dosen't work’ is closed to new replies.
Skip to toolbar