Support » Requests and Feedback » [Plugin: Auto BlogRoll] Widgets required

  • It would be great if you could say that this plugin just works as a widget. I know it’s oldfashioned, but my theme is not widget ready…

    Besides the English version is not correctly translated, half of the text is Chinese or Japanese or whatever it is.

    http://wordpress.org/extend/plugins/auto-blogroll/

    ‘Edit: Thought this “got something to say?” is a feedback form for this plugin, not a possibility to write into the forum 🙁

  • The topic ‘[Plugin: Auto BlogRoll] Widgets required’ is closed to new replies.