WordPress.org

Support

Support » Plugins and Hacks » [Plugin: Authors Widget] WordPress Widgets API not being used

[Plugin: Authors Widget] WordPress Widgets API not being used

  • I am using the Advanced Text Widget Pro plugin, which allows you to apply visibility conditions to any widget on your site.

    The Advanced Text Widget Pro plugin does not work properly with the Authors Widget plugin because the Authors Widget plugin does not use the WordPress Widgets API standard for developing widgets (need to extend the standard WP_Widget class).

    Could this be resolved in a new release please?

    The Authors Widget is very versatile and useful, and would be perfect if this was resolved.

    Thanks

    http://wordpress.org/extend/plugins/authors/

  • The topic ‘[Plugin: Authors Widget] WordPress Widgets API not being used’ is closed to new replies.