Support » Plugin: (Simply) Guest Author Name » Plugin – author image broken/wrong image

  • Resolved mpdesai

    (@mpdesai)


    The plugin is causing an issue so that either the wrong image is showing for the author or the image links are broken. When i deactivate the plugin the issue goes away.

    The page I need help with: [log in to see the link]

Viewing 12 replies - 1 through 12 (of 12 total)
  • Plugin Author A. Jones

    (@nomadcoder)

    Hello,

    It looks like this is an issue for the comments avatar. I will look into it. Thank you for letting me know.

    Plugin Author A. Jones

    (@nomadcoder)

    Follow up:

    In the settings for the plugin, please try checking

    Disable guest author for comments (beta)

    and let me know if this resolves your issue.

    Thread Starter mpdesai

    (@mpdesai)

    Hi,

    Thanks for the quick turnaround.

    I don’t see the option for any settings in the plugin – how do i get to that?

    The only options that i see are “Deactivate, Translate, Troubleshoot”.

    Plugin Author A. Jones

    (@nomadcoder)

    The settings for the plugin can be found in the admin menu under the settings option. Settings->guest author name

    Plugin Author A. Jones

    (@nomadcoder)

    The settings can be found in the admin menu under settings. Settings->guest author name. If you do not see this in your menu, please check with whoever has admin rights.

    If you see this twice, it’s because I had my VPN set to Greece and the post has been held for moderation.

    Thread Starter mpdesai

    (@mpdesai)

    I was able to get to the Settings and checked the option that you mentioned. I am still seeing the same behaviour.

    Plugin Author A. Jones

    (@nomadcoder)

    That’s odd. Please double check that you saved the settings.

    This resolved the issue when I tested it. Do you have a cache installed? Please clear the cache and your browser cache and view the page when logged out. Possibly in another browser.

    If this still does not resolve your issue, can you let me know if you are using a plugin for your comments and what theme you are using?

    • This reply was modified 2 months, 1 week ago by A. Jones.
    Thread Starter mpdesai

    (@mpdesai)

    I cleared cache, tried in an incognito browser and also tried a different browser – same behaviour. i don’t see any plugin for comments in my list of installed plugins.

    I am using “Broadsheet” theme.

    Plugin Author A. Jones

    (@nomadcoder)

    Unfortunately, that’s a premium theme. I assume that you double checked your settings.

    Since I can not duplicate the issue, you might want to try another theme, like the 2022 theme in the customizr in preview mode.

    Thread Starter mpdesai

    (@mpdesai)

    I would really appreciate your support – can you help troubleshoot as a paid service – maybe we can get on a zoom call where you have access to my theme?

    Plugin Author A. Jones

    (@nomadcoder)

    Please email me at adrian@winterhill.net.

    Plugin Author A. Jones

    (@nomadcoder)

    We were not able to duplicate this issue. It is possibly related to Wordrpess.com hosting.

Viewing 12 replies - 1 through 12 (of 12 total)
  • You must be logged in to reply to this topic.