Support » Fixing WordPress » [Plugin: Author Avatars List] Show “name” instead of username in

  • Resolved Jason Lewis

    (@jasonblewis)


    Hi,

    How do I show the name of the user instead of the username in the [authoravatars] shortcode?

    I tried using the show_name=true option but that just shows the login name of the user no the user name.

    Any ideas?

    Thanks,

    Jason

Viewing 1 replies (of 1 total)
  • Oh – worked it out myself.

    Just go to users – edit user, display name publicly as:

    And you can choose how to display the users name. Author Avatars List honours that setting.

    Thanks,

    Jason

Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: Author Avatars List] Show “name” instead of username in’ is closed to new replies.