Support » Plugin: Audiobar » [Plugin: Audiobar] only rest to work in wp 3.1 in multisite, multinetwork

  • Hi, this is a amazing plugin, the only i found to play continously when surf differents page!!! great!

    But version 0.9.4 doesn’t work with wp 3.1 in multisite, multinetwork mode.

    Have you any idea? or change to do in .htacces file?

    Anyway 1 M thanks sharing your code with us
    Best Regards, Pescadito

    http://wordpress.org/extend/plugins/audiobar/

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author carlocapocasa

    (@carlocapocasa)

    Hi there! Multisite is on the todo list, albeit other stuff is higher up on it… Will. Get. Done. Eventually.

    Thanks for trying Audiobar!

    Carlo

    Hi! Any update on when Multisite will get addressed? I have a client who would *love* to have this functionality on his website. Thanks in advance, this is a great plugin!

    Cait

    Plugin Author carlocapocasa

    (@carlocapocasa)

    Might be a while… but I’d be happy to put a copy of Audiobar on github if you can produce a working patch! From what I gather the problem is not so much in the core of Audiobar but just working around a couple of multisite particulars.

    Carlo

    That would actually be great! And any info you have from other folks as to what/where the problems might be would be hugely appreciated!

    Cait

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Plugin: Audiobar] only rest to work in wp 3.1 in multisite, multinetwork’ is closed to new replies.