WordPress.org

Support

Support » Plugins and Hacks » [Plugin: Audiobar] Google Chrome and iPad

[Plugin: Audiobar] Google Chrome and iPad

Viewing 4 replies - 1 through 4 (of 4 total)
  • Hi jroakes,

    Does the site you’re testing work in firefox? I just checked my own site and everything is fine… http://www.chadwimberly.com Try updating your java plugin if my site doesn’t work.

    iOS support is high on the to-do list, but it’s unfortunately not stable yet. I’ve seen it work on some iPhones, but unfortunately none of us have iPads to test it with! Poor man’s problem, I suppose 😛

    If you are still having problems, feel free to post a link to your website so I can take a look at what’s going on!

    Thanks for using Audiobar,
    Chad.

    Plugin Author carlocapocasa

    @carlocapocasa

    Hi there!

    jroakes, if you’re still there, which chrome version are you using? Works for me.

    The going dead after a couple of seconds usually happens when no song is getting loaded, so it probably means Audiobar is not recognizing the songs on your front page.

    Carlo

    Well I can get the bar to load, even with nextgen gallery and lots of other javascript on the pages, but the player autoplays 1 second and stops. I don’t understand why it doesn’t see the mp3 link if that is the problem.

    I modified the home.php file in my theme and added a link to an mp3 in the following manner…

    <a href="http://#########.com/aud/LatikaTheme.mp3">LatikaTheme</a>

    Any idea why this doesn’t work? WordPress 3.3.1

    Plugin Author carlocapocasa

    @carlocapocasa

    That would explain it… most links inside your theme files (like home.php or page.php) are not recognized.

    The link needs to be on the front page (or post), inserted with the wordpress editor.

    You can, however, use template code to hide the links if you wish.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Plugin: Audiobar] Google Chrome and iPad’ is closed to new replies.