Support » Plugin: Audiobar » [Plugin: Audiobar] Cannot change color…

  • Resolved soundgrail

    (@soundgrail)


    Any time I upload the audiobar, I go to edit straight away, rather than activate.

    When I edit so that the colours will be black as my first gradient and then a light grey as my second, I save the file and then go to activate.

    However, when I click activate I am met with a message which states:

    The plugin generated 157 characters of unexpected output during activation. If you notice “headers already sent” messages, problems with syndication feeds or other issues, try deactivating or removing this plugin.

    I have even made a copy of the Zip folder, went in and edited the php files so that they end in “?>” as some of them don’t. However, this still does not fix my error. The player works just fine despite the error message, however, I would really, really like to change the colour rather than have the blue gradient colour as it does not match the colour of my site at all.

    Regards,
    SoundGrail

    http://wordpress.org/extend/plugins/audiobar/

Viewing 3 replies - 1 through 3 (of 3 total)
  • Okay, so I’ve got the player working and up on my site, however I am still unable to change the colour, even after going in and changing the file:

    audiobar/audiobar-default-settings.php

    to this:

    <?php
    $audiobar_default_colors = array(
    ‘audiobar_title_color’ => ‘#ffffff’,
    ‘audiobar_hover_color’ => ‘#00ccff’,
    ‘audiobar_bar_gradient_1’ => ‘#666666’,
    ‘audiobar_bar_gradient_2’ => ‘#000000’,

    ‘audiobar_button_gradient_1’ => ‘#8c8c8c’,
    ‘audiobar_button_gradient_2’ => ‘#000000’,
    ‘audiobar_button_hilite_gradient_1’ => ‘#00ccff’,
    ‘audiobar_button_hilite_gradient_2’ => ‘#008080’,
    );

    $audiobar_default_cache_table = ‘cache’;

    It still shows with the blue gradient.

    Here is my site if you want to take a look:
    http://www.soundgrail.com/

    Turns out that I was not using the latest version of WordPress, where you just have to go into the settings. Apologies.

    Plugin Author carlocapocasa

    (@carlocapocasa)

    Hi there,

    no problem! Actually, there was a bug in the settings that made changing the colors less convenient than it should be. It appeared (embarressingly) in 1.0.0 and is fixed as of 1.0.2.

    Your post lead me to investigate so you helped the community with your post, thanks for that!

    Carlo

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Plugin: Audiobar] Cannot change color…’ is closed to new replies.