Support » Plugins and Hacks » [Plugin: Audio To Player] Player not displaying correctly

[Plugin: Audio To Player] Player not displaying correctly

Viewing 4 replies - 1 through 4 (of 4 total)
  • exactly the same issue here… also on Safari, Chrome, Chromium.
    pity, it’s too sweet a player in order to have such a blemish, especially if you’re trying to sell music 🙁

    Inspecting the element it lacks a “display:none” on the code (the alternative lines do have it), but I’m too ignorant to repair it.

    Please developer, come back from holidays soon!

    well @physcarl

    I managed to make them disappear, though I’m a total ignorant, so I don’t know if there’s somewhere a problem coming up under whatever circumstances:

    You’ll have to edit the “audio-to-player.css” file,

    at lines 78-87 you’ll have to change the values of “text-indent” to a big negative value. I used “-9999px” so they still theoretically display, but are far away to the left, thus outside of what is visible in a normal screen.

    This is how it now looks like in my .css file:

    div.jp-interface .jp-controls a {

    div.jp-interface .jp-controls a:hover {
    I hope this will work for you too!

    Cheers ian6.

    Out of interest, do you have any suggestions for integrated HTML5 video/audio WordPress plugins that you’ve had good experiences with? You seem to be one of the few people alive on here!


    I’m actually in the process of searching for them too.
    Until now what looks fine is this j-player and “media elements” (http://mediaelementjs.com)

    They both have a fall-back option (to flash or HTML5) and are customizable, so this is a good reason to start there first.
    Media Elements seems to be able to do miracles, if one has a little knowledge of javascript & css, but it’s not me with this knowledge.

    I’m totally new to WordPress, just ±1 week of discovery. Maybe that’s why I’m around in the forum…

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Plugin: Audio To Player] Player not displaying correctly’ is closed to new replies.